Artikelformat

Neuer Server

Der PHP Gangsta hat letzte Woche verschiedene PHP Blogs und weitere PHP Seiten auf eingesetzte PHP und Apache Version untersucht. Dabei ist aufgefallen, dass oftmals alte Versionen eingesetzt werden.

Auch ich habe bisher auf einer alten PHP 5.2 Version gewerkelt und habe mir die Kritik zu Herzen genommen und darum in den letzten Tagen die Seite umgezogen. Es gibt nun PHP 5.3 und der Apache ist auch aktuell.

4 Kommentare

  1. sehr fein 🙂

    solltet noch die apache version ausblenden ->
    unter debian:
    /etc/apache2/conf.d/security
    ServerTokens Prod
    ServerSignature Off

    Antworten
    • Oh verdammt, das Apache Update hatte meine Änderung überbügelt. Beim nächsten mal wird es besser 😛

      Danke für den Hinweis

Schreibe einen Kommentar

Pflichtfelder sind mit * markiert.